IMCDb Forum
General » Site maintenance
Category:  
« Previous topic
Direct link to this message Edit  Quote  Add this message as quote for multiple quotes  Delete  Top  Bottom
Site maintenance
Published 21/09/2021 @ 09:50:38, By antp
This morning I updated the operating system of the server on which IMCDb is running.
I still have to do a few updates, which I'll probably do in the next weeks, but I prefer to do these one at a time, so I can find and fix errors due to new versions of the various software.

For example I had to fix something in the code that was displaying the smilies, I think that now it works as before... or almost: the case of two consecutive smilies is not yet solved, it requires two spaces between each smiley.

If you notice errors or unusual behavior, please report them here.

Latest Edition: 28/08/2022 @ 12:38:33
Direct link to this message Edit  Quote  Add this message as quote for multiple quotes  Delete  Top  Bottom
Site maintenance
Published 29/09/2021 @ 07:42:10, By antp
New update this morning, as before if you notice something, please report it.
Direct link to this message Edit  Quote  Add this message as quote for multiple quotes  Delete  Top  Bottom
Site maintenance
Published 30/09/2021 @ 17:29:40, By mok
https://pics.imcdb.org/21598/20210930_232459.jpg
Am I the only one?? :confused:
The “Your connection is not private” error message keep appearing......

Latest Edition: 30/09/2021 @ 17:35:23
Direct link to this message Edit  Quote  Add this message as quote for multiple quotes  Delete  Top  Bottom
Site maintenance
Published 30/09/2021 @ 20:54:39, By JohnnyK
Well, I also got it, but this only occurs on my laptop.
Direct link to this message Edit  Quote  Add this message as quote for multiple quotes  Delete  Top  Bottom
Site maintenance
Published 01/10/2021 @ 06:49:52, By antp
What kind of device are you using?
On 1st October a root certificate was expiring on devices from 2017 and before, so if they were not updated they can't connect to sites that use Letsencrypt for HTTPS (like imcdb and millions of others).
For example Windows XP and MacOSX 10.12 or older are concerned.
If you can't update your system, you can try using Firefox (a not too-old version) which uses its own set of root certificates.
If you also have that on the main imcdb site, there you can still use the non-https version (as it is not automatically redirected).

https://techcrunch.com/2021/09/21/lets-encrypt-root-expiry/

Latest Edition: 01/10/2021 @ 06:51:01
Direct link to this message Edit  Quote  Add this message as quote for multiple quotes  Delete  Top  Bottom
Site maintenance
Published 01/10/2021 @ 12:16:28, By JohnnyK
I’m using an older MacBook from before 2017, and I think I have OS X El Capitan on it.
Direct link to this message Edit  Quote  Add this message as quote for multiple quotes  Delete  Top  Bottom
Site maintenance
Published 02/10/2021 @ 16:41:31, By antp
Indeed, El Captain is 10.11, so you can either update to at least High Sierra (10.13) or use Firefox in case you were using Safari or Chrome.
Direct link to this message Edit  Quote  Add this message as quote for multiple quotes  Delete  Top  Bottom
Site maintenance
Published 22/03/2022 @ 13:11:08, By antp
I've upgraded again the server to a newer version.
So if you notice something unusual in the next days, please report it here.
Direct link to this message Edit  Quote  Add this message as quote for multiple quotes  Delete  Top  Bottom
Site maintenance
Published 11/04/2022 @ 03:09:27, By rtsbusman1997
out of curiosity, is anybody else having major issues trying to load up pages or post comments?
Direct link to this message Edit  Quote  Add this message as quote for multiple quotes  Delete  Top  Bottom
Site maintenance
Published 12/04/2022 @ 09:09:16, By antp
What kind of issues?
Direct link to this message Edit  Quote  Add this message as quote for multiple quotes  Delete  Top  Bottom
Site maintenance
Published 15/04/2022 @ 01:59:14, By rtsbusman1997
bit of a update, apparently whatever was wrong with the site on my end where pages either wouldn't load completely or not at all without refreshing/reloading at least four or five times just sorted itself out and the site is working normally for me again so yay? lol
Direct link to this message Edit  Quote  Add this message as quote for multiple quotes  Delete  Top  Bottom
Site maintenance
Published 15/04/2022 @ 04:31:30, By night cub
Sounds like a Operating System issue. Sounds like the latest update took care of it. I know Microsoft had a big one this week. There are a lot of older versions of Windows 10 that will no longer be updated next month.
Add Reply - Category:  
Sign In :: Sign Up :: Lost your login or your password?
KelCommunity.be :: © 2004-2022 Akretio SPRL :: Powered by Kelare