IMCDb Forum
General  » Site moving to a new server
Category :  
« Previous topic
Reminder of the previous message
Direct link to this message Edit  Quote  Add this message as quote for multiple quotes  Delete  Top  Bottom
Site moving to a new server
Published 17/03/2018 @ 15:36:51, By Ddey65
Yes, I still see these messages.


Direct link to this message Edit  Quote  Add this message as quote for multiple quotes  Delete  Top  Bottom
Site moving to a new server
Published 17/03/2018 @ 15:40:33, By JohnnyK
antp, when will you ever unlock some IMCDB features, can you give me a specific time, because i wanna get back to posting cars on the site
Direct link to this message Edit  Quote  Add this message as quote for multiple quotes  Delete  Top  Bottom
Site moving to a new server
Published 17/03/2018 @ 15:41:29, By Nightrider
How much longer?
Direct link to this message Edit  Quote  Add this message as quote for multiple quotes  Delete  Top  Bottom
Site moving to a new server
Published 17/03/2018 @ 17:32:15, By electra225
A few minutes ago it switched to a new message meaning that I am in the server but it is still impossibile to add anything.
Direct link to this message Edit  Quote  Add this message as quote for multiple quotes  Delete  Top  Bottom
Site moving to a new server
Published 17/03/2018 @ 18:13:43, By Dmitry_P
From Russia: All systems performing well.
Direct link to this message Edit  Quote  Add this message as quote for multiple quotes  Delete  Top  Bottom
Site moving to a new server
Published 17/03/2018 @ 18:36:55, By kegare
Maybe not a real problem but I just noticed that the font is bigger/different(?) now in the search page at the category section:

https://i.imgur.com/pIiEjHB.png

http://www.imcdb.org/search.php
Direct link to this message Edit  Quote  Add this message as quote for multiple quotes  Delete  Top  Bottom
Site moving to a new server
Published 17/03/2018 @ 20:44:16, By antp
I can't post any comments or add any movies or vehicles to the site has that happened to anyone else and when IL that be fixed ?


That was on purpose while moving to the new server. I'll unlock now (I was expecting to be back home a little sooner).
Direct link to this message Edit  Quote  Add this message as quote for multiple quotes  Delete  Top  Bottom
Site moving to a new server
Published 17/03/2018 @ 20:45:22, By antp
Maybe not a real problem but I just noticed that the font is bigger/different(?) now in the search page at the category section:

https://i.imgur.com/pIiEjHB.png

http://www.imcdb.org/search.php



Yes there is an error message at the top of that page actually, thanks for the hint. I'll fix it.
The font size problem was a random strange side effect :grin:

Latest Edition: 17/03/2018 @ 20:46:44
Direct link to this message Edit  Quote  Add this message as quote for multiple quotes  Delete  Top  Bottom
Site moving to a new server
Published 17/03/2018 @ 20:51:43, By antp
Hmm just when I enable the site again the DB server took two minutes to respond :confused: I wonder what happened.
It seems to be OK right now.
You may need to log off and log in again in case some add/edit features are not visible.

Latest Edition: 17/03/2018 @ 20:53:54
Direct link to this message Edit  Quote  Add this message as quote for multiple quotes  Delete  Top  Bottom
Site moving to a new server
Published 17/03/2018 @ 20:54:52, By antp
Hello, I'm new here (on the forum), so how can we create a new discussion?


When you are in a section("General", "Cars & Movies", etc.) at the bottom of the list of existing threads there are links for creating new ones.
It is not very visible indeed :wink:
Direct link to this message Edit  Quote  Add this message as quote for multiple quotes  Delete  Top  Bottom
Site moving to a new server
Published 17/03/2018 @ 20:55:42, By antp
Exiv96 had the last comment before the move, Gamer has the first one after (excluding my test comment that I deleted) :smile:
Direct link to this message Edit  Quote  Add this message as quote for multiple quotes  Delete  Top  Bottom
Site moving to a new server
Published 17/03/2018 @ 20:56:51, By night cub
I'm seeing everything ok on my iPad. Will check my Laptop later.

I see 4 new titles unde New Contributions. Pretty sure I cleared that list before the lockdown. Lol!

Latest Edition: 17/03/2018 @ 20:58:41
Direct link to this message Edit  Quote  Add this message as quote for multiple quotes  Delete  Top  Bottom
Site moving to a new server
Published 17/03/2018 @ 21:10:48, By antp
From the comments posted here, it seems that some were really waiting for the site to be open again :lol:
Direct link to this message Edit  Quote  Add this message as quote for multiple quotes  Delete  Top  Bottom
Site moving to a new server
Published 17/03/2018 @ 21:30:17, By johnfromstaffs
No ads, Antoine. Is this by accident, or by design?
Direct link to this message Edit  Quote  Add this message as quote for multiple quotes  Delete  Top  Bottom
Site moving to a new server
Published 17/03/2018 @ 21:34:43, By antp
Maybe it does not have any ad to display at the moment for you or our region
Direct link to this message Edit  Quote  Add this message as quote for multiple quotes  Delete  Top  Bottom
Site moving to a new server
Published 17/03/2018 @ 21:38:39, By dsl
...it seems that some were really waiting for the site to be open again :lol:

We need our fix! Without imcdb, the cold sweats start then the violent shakes, scratching the walls. Then the hallucinations - am I really a pink marshmallow trying to defend the world against the evil tins of spaghetti led by General Mustang Model-Year??

But now it's back, everything's settled down again.

Seems to work fine - just posted a quick music vid which was just like normal. Spotted some new helpful text about not jumping in to someone else's project on one entry page.

Good job, well done.
Direct link to this message Edit  Quote  Add this message as quote for multiple quotes  Delete  Top  Bottom
Site moving to a new server
Published 17/03/2018 @ 21:59:15, By antp
Spotted some new helpful text about not jumping in to someone else's project on one entry page.


That was there since long time, I haven't modified that recently (even not in the last few months) :grin:
The only changes I made are database-related (not visible, except errors if I made mistakes) and for the HTTPS (which works but with a certificate error since not yet installed).

Latest Edition: 17/03/2018 @ 22:00:24
Direct link to this message Edit  Quote  Add this message as quote for multiple quotes  Delete  Top  Bottom
Site moving to a new server
Published 17/03/2018 @ 22:11:38, By night cub
Problem with validating a movie. Didn't validate and got this message:

http://pics.imcdb.org/9656/validate.jpg
Direct link to this message Edit  Quote  Add this message as quote for multiple quotes  Delete  Top  Bottom
Site moving to a new server
Published 17/03/2018 @ 23:27:33, By antp
Strange, I'm sure I tested that; maybe I changed something again after.
Should work now.
Direct link to this message Edit  Quote  Add this message as quote for multiple quotes  Delete  Top  Bottom
Site moving to a new server
Published 17/03/2018 @ 23:31:18, By rjluna2
Well done! :beer:

On my machine with Internet Explorer 11 32-bit starts up the page faster. Even tabbing the page starts faster as well. Before the new server transfer, I had to wait a bit to starts up the imcdb.org page. At the old server, I also had to wait to start a page when I tabbed the page.
Direct link to this message Edit  Quote  Add this message as quote for multiple quotes  Delete  Top  Bottom
Site moving to a new server
Published 17/03/2018 @ 23:38:49, By antp
The new server is closer to you (now it is in Montreal, before it was in France) so the response time on each request (page or image) should be shorter for North-American users.
Also, it is running on PHP 7 instead of 5, which is a little faster, though that I'm not sure that for a site with basic code like IMCDb the difference is really noticeable.


I'm not sure what you mean by "tabbing the page" :figti:

Latest Edition: 17/03/2018 @ 23:40:25
Add Reply  - Category :  
Sign In  :: Sign Up  :: Lost your login or your password?
KelCommunity.be :: © 2004-2018 Akretio SPRL :: Powered by Kelare