IMCDb Forum
General » Site/Ad Issues
Category:  
« Previous topic
Reminder of the previous message
Direct link to this message Edit  Quote  Add this message as quote for multiple quotes  Delete  Top  Bottom
Site/Ad Issues
Published 07/09/2021 @ 15:30:40, By antp
now our Pontiac header is gone.. at least on my mom's laptop..


:confused: I guess it somehow failed to load it when refreshing, in such case if you try to refresh again it should come back then.

Latest Edition: 07/09/2021 @ 15:31:04


Direct link to this message Edit  Quote  Add this message as quote for multiple quotes  Delete  Top  Bottom
Site/Ad Issues
Published 07/09/2021 @ 19:16:52, By tore-40
And iOS devices, anyone?
Direct link to this message Edit  Quote  Add this message as quote for multiple quotes  Delete  Top  Bottom
Site/Ad Issues
Published 09/09/2021 @ 20:28:09, By tore-40
Never mind, back to normal now
Direct link to this message Edit  Quote  Add this message as quote for multiple quotes  Delete  Top  Bottom
Site/Ad Issues
Published 04/10/2021 @ 18:47:20, By MisterZ
antp - did you get rid of the Facebook likes again? I don't see them anymore.
Direct link to this message Edit  Quote  Add this message as quote for multiple quotes  Delete  Top  Bottom
Site/Ad Issues
Published 04/10/2021 @ 19:19:03, By antp
Facebook / Whatsapp / Instagram are down right now
https://www.nytimes.com/2021/10/04/technology/facebook-down.html
Direct link to this message Edit  Quote  Add this message as quote for multiple quotes  Delete  Top  Bottom
Site/Ad Issues
Published 09/10/2021 @ 21:57:49, By night cub
The site has slowed to a crawl right now. It's the first time in a while it's been like this.
Direct link to this message Edit  Quote  Add this message as quote for multiple quotes  Delete  Top  Bottom
Site/Ad Issues
Published 13/10/2021 @ 08:32:44, By antp
Possibly it was working better in the last weeks because I did some updates, requiring reboots.
Was the improvement done by the updates or just the reboots? I don't know.
Or just a coincidence?
Last week I didn't do an update, I don't know if it is linked to the slowdown, or if it was just that the site was loaded with bots/crawlers from search engines.

Latest Edition: 13/10/2021 @ 08:33:09
Direct link to this message Edit  Quote  Add this message as quote for multiple quotes  Delete  Top  Bottom
Site/Ad Issues
Published 13/10/2021 @ 17:58:06, By Baube
not sure if its due to computer , internet connection or the updates but last night ( about 4am here ) i couldn't get to the site, only got : Délai d'attente dépassé

Latest Edition: 13/10/2021 @ 17:58:30
Direct link to this message Edit  Quote  Add this message as quote for multiple quotes  Delete  Top  Bottom
Site/Ad Issues
Published 13/10/2021 @ 18:53:19, By antp
If that means around 9:00 UTC+2 it was probably while the server was upgrading to a new version, the site was offline for about 20~30 min then.
It will probably be again the case once a week at that time for the next 2 or 3 weeks :wink:

Latest Edition: 13/10/2021 @ 18:54:18
Direct link to this message Edit  Quote  Add this message as quote for multiple quotes  Delete  Top  Bottom
Site/Ad Issues
Published 15/10/2021 @ 03:49:47, By Baube
ok, so i don't need to do this to the computer anymore...

thanks :smile:
Direct link to this message Edit  Quote  Add this message as quote for multiple quotes  Delete  Top  Bottom
Site/Ad Issues
Published 29/10/2021 @ 08:51:06, By Jnglmpera
Going through my semi-old comments, I found a spam account's comment that seems to have gone unnoticed: https://www.imcdb.org/vehicle.php?id=48728
Direct link to this message Edit  Quote  Add this message as quote for multiple quotes  Delete  Top  Bottom
Site/Ad Issues
Published 01/11/2021 @ 14:56:27, By antp
Thanks :smile:
Comments deleted & user profile cleaned

Latest Edition: 01/11/2021 @ 14:57:54
Add Reply - Category:  
Sign In :: Sign Up :: Lost your login or your password?
KelCommunity.be :: © 2004-2021 Akretio SPRL :: Powered by Kelare